...

Callwoola

大雄'blog

Home 主页 Blog 博客 Tag标签 GitHub开源 about me关于我


brew install 出现 configure: error: cannot run C compiled

当brew install 出现

configure: error: cannot run C compiled

是系统升级最新的 Mac OS X El Capitan.造成的,无法运行C编译的程序。

Solution: 查看log,发现这是Xcode的命令行工具造成的。

运行以下命令:

xcode-select --install

希望它可以为您节省几个小时的使用Google :)

  • 文档信息:
  • 版权声明:自由转载-非商用-非衍生-保持署名(创意共享3.0许可证)
  • 发表日期: 2015-12-0822:12:09+0800
  • 更多内容:
  • Feed订阅:
相关内容:

disqus评论区:

0